bugQEmu x86 virtualization module - Bugs: bug #12632, QEmu + qvm86 rebooting WinXP host

 
 

bug #12632: QEmu + qvm86 rebooting WinXP host

Submitted by:  None
Submitted on:  Sun 10 Apr 2005 02:45:29 PM UTC  
 
Category: NoneSeverity: 3 - Normal
Item Group: NoneStatus: None
Privacy: PublicAssigned to: None
Open/Closed: Open

Add a New Comment (Rich MarkupRich Markup):
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Tue 12 Apr 2005 09:53:56 PM UTC, comment #2:

Not solved with sysenter/sysexit change.
Continues to hang the host computer after 30-60 seconds.

Anonymous
Sun 10 Apr 2005 08:00:40 PM UTC, comment #1:

Same here :/ I have linux kernel 2.6.11.7 on an athlon xp running as host, btw.

Anonymous
Sun 10 Apr 2005 02:45:29 PM UTC, original submission:

I've compiled both QEmu and qvm86 from CVS(mingw32) as of 04/10/2005, no problems at all following the intructions from qvm86 README file.

qvm86 is started correctly (net start qvm86), I launch QEmu compiled from CVS, and after 1 minute approx., my whole hosts computer (WinXP SP1) reboots automatically.

I've tested with Win98SE, WinNT4 and Linux (Slax 5.0) guests, all of them rebooting automatically my host computer just some seconds (20 to 60) after launching QEmu.

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach File(s):
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

CC list is empty

 

Do you think this task is very important?
If so, you can click here to add your encouragement to it.
This task has 0 encouragements so far.

Only logged-in users can vote.

 

Please enter the title of George Orwell's famous dystopian book (it's a date):

 

 

No Changes Have Been Made to This Item

Back to the top


Powered by Savane 3.1-cleanup