bugWeeChat - Bugs: bug #17854, Auto Rejoin in keyed channels...

 
 

bug #17854: Auto Rejoin in keyed channels after reconnect fails

Submitter:  Jeff Mickey <codemac>
Submitted:  Tue 26 Sep 2006 02:37:37 PM UTC
 
Category:  irc plugin Severity:  3 - Normal
Item Group:  irc protocol Status:  Duplicate
Privacy:  Public Assigned to:  flashcode
Originator Name:  Open/Closed:  Closed
Release:  * None IRC nick: 
* Mandatory Fields

Add a New Comment (Rich Markup)
   

Comment Type & Canned Response:
       No canned response available

 

Fri 29 Sep 2006 12:04:47 PM UTC, comment #1: 

This has been fixed in 0.2.1-cvs and is duplicate of bug #17534.
Next version (0.2.1) should be released in max 2 days.

Sebastien Helleu <flashcode>
Project Administrator
Tue 26 Sep 2006 02:37:37 PM UTC, original submission:  

When you are in a keyed channel on an irc server, and your connection goes bad, weechat will reconnect to the server, but try to join keyed channels without any key.

This is obviously annoying to anyone who is in any keyed channels.  I am using weechat 0.2.0

Jeff Mickey <codemac>

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

CC list is empty

 

There are 0 votes so far. Votes easily highlight which items people would like to see resolved in priority, independently of the priority of the item set by tracker managers.

Only logged-in users can vote.

 

 

 

 

Follow 5 latest changes.

Date Changed by Updated Field Previous Value => Replaced by
2006-09-29 flashcode CategoryNone irc plugin
    Item GroupNone irc protocol
    StatusNone Duplicate
    Assigned toNone flashcode
    Open/ClosedOpen Closed

Back to the top


Powered by Savane 3.9