bugmldonkey, a multi-networks file-sharing client - Bugs: bug #21963, MLDonkey give an alert in...

 
 

You are not allowed to post comments on this tracker with your current authentication level.

bug #21963: MLDonkey give an alert in Chkrootkit

Submitted by:  Mathieu Rousseau <effraie>
Submitted on:  Sun 06 Jan 2008 12:25:41 PM UTC  
 
Category:  Core Severity:  3 - Normal
Item Group:  Program malfunction Status:  Invalid
Assigned to:  None Open/Closed:  Closed
Release:  stable Release:  2.9.2
Operating System:  Linux Binaries Origin:  CVS / Self compiled
CPU type:  None

Sun 06 Jan 2008 10:49:32 PM UTC, comment #1: 

MLDonkey uses port 4000 for its telnet interface.
Its not a bug, its a feature

spiralvoice <spiralvoice>
Project Administrator
Sun 06 Jan 2008 12:25:41 PM UTC, original submission:  

I'm running a self-compiled mldonkey-server on my debian (etch/stable).
When Mldonkey-server doesn't run, chkrootkit is quiet, but when MLDonkey-server is running, i've got the following line in chkrootkit output (mailed to me every night):

Checking `bindshell'... INFECTED (PORTS:  4000)

Mathieu Rousseau <effraie>

 

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by spiralvoice (Posted a comment)
  • -email is unavailable- added by effraie (Submitted the item)
  • -email is unavailable- added by effraie
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

     

     

    Follow 3 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2008-01-06 spiralvoice StatusNone => Invalid
        Open/ClosedOpen => Closed
    2008-01-06 effraie Carbon-Copy- => Added mathieu@effraie.org

    Back to the top


    Powered by Savane 3.5