bugOpenEXR - Bugs: bug #22822, missing -lptread in both ilmbase...

 
 

bug #22822: missing -lptread in both ilmbase and openEXR

Submitted by:  None
Submitted on:  Thu 03 Apr 2008 12:40:12 PM UTC  
Votes:  2  
 
Category: configureSeverity: 3 - Normal
Item Group: NoneStatus: None
Privacy: PublicAssigned to: None
Open/Closed: Open

Add a New Comment (Rich MarkupRich Markup):
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Thu 03 Apr 2008 12:40:12 PM UTC, original submission:

There is missing -lpthread flag in m4/threads.m4 in acx_pthread_flags.
I think it should be put before -pthread, because configure thinks that it's usable on my system, but that's not true.

My system is Arch Linux, it seems, that this problem is also at least in Mandriva (as google says…)

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach File(s):
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -unavailable- added by culex (Voted in favor of this item)
  • -unavailable- added by yuv (Voted in favor of this item)
  •  

    Do you think this task is very important?
    If so, you can click here to add your encouragement to it.
    This task has 2 encouragements so far.

    Only logged-in users can vote.

     

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    Follow 2 latest changes.

    Date Changed By Updated Field Previous Value => Replaced By
    Sun 03 Apr 2011 07:28:26 PM UTCculexCarbon-Copy-=>Added culex
    Thu 03 Apr 2008 01:36:07 PM UTCyuvCarbon-Copy-=>Added yuv

    Back to the top


    Powered by Savane 3.1-cleanup