buggNewSense GNU/Linux - Bugs: bug #28298, olive-gtk | ImportError: cannot...

 
 

You are not allowed to post comments on this tracker with your current authentication level.

bug #28298: olive-gtk | ImportError: cannot import name _create_prefix

Submitted by:  Aurélien DESBRIÈRES <aurele>
Submitted on:  Tue 15 Dec 2009 08:04:50 AM UTC  
 
Category:  gNewSense 3 Severity:  2 - Minor
Item Group:  i386 Status:  Invalid
Privacy:  Public Assigned to:  None
Open/Closed:  Closed

Wed 10 Jul 2013 04:49:48 PM UTC, comment #3:

olive-gtk has been split off from bzr-gtk and not yet packaged [1]. Using "Revision -> Push" in "bzr visualize" does not result in this error.

Sam Geeraerts <samgee>
Project Administrator
Sun 09 May 2010 05:27:52 AM UTC, comment #2:

should disappear in the next archive sync. (bzr ci 78)

Karl Goetz <kgoetz>
Fri 18 Dec 2009 07:51:08 AM UTC, comment #1:

This feels like a duplicate of the bzr update bug. we'll need to confirm it though.

Karl Goetz <kgoetz>
Tue 15 Dec 2009 08:04:50 AM UTC, original submission:

:~$ olive-gtk
/usr/lib/python2.5/site-packages/bzrlib/plugins/loom/revspec.py:64: DeprecationWarning: Modifying SPEC_TYPES was deprecated in version 1.12.0.
SPEC_TYPES.append(RevisionSpecThread)
/usr/lib/python2.5/site-packages/bzrlib/plugins/gtk/revisionview.py:27: DeprecationWarning: bzrlib.util.bencode was deprecated in version 1.16.0.
Use bzrlib.bencode instead
from bzrlib.util.bencode import bdecode
Traceback (most recent call last):
File "/usr/bin/olive-gtk", line 93, in <module>
from bzrlib.plugins.gtk.olive import OliveGtk
File "/usr/lib/python2.5/site-packages/bzrlib/plugins/gtk/olive/__init__.py", line 58, in <module>
from bzrlib.plugins.gtk.push import PushDialog
File "/usr/lib/python2.5/site-packages/bzrlib/plugins/gtk/push.py", line 29, in <module>
from bzrlib.builtins import _create_prefix
ImportError: cannot import name _create_prefix

Aurélien DESBRIÈRES <aurele>

 

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by samgee (Posted a comment)
  • -email is unavailable- added by aurele (Submitted the item)
  •  

     

     

    Follow 5 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2013-07-10 samgee StatusIn Progress => Invalid
        Open/ClosedOpen => Closed
    2010-05-09 kgoetz Severity3 - Normal => 2 - Minor
    2010-05-09 kgoetz StatusNeed Info => In Progress
    2009-12-18 kgoetz StatusNone => Need Info

    Back to the top


    Powered by Savane 3.3