bugEmacs Weblogging - Bugs: bug #29277, When posting to Wordpress, times...

 
 

bug #29277: When posting to Wordpress, times are incorrect

Submitted by:  Aaron <ah77>
Submitted on:  Sat 20 Mar 2010 11:26:46 PM UTC  
 
Category: weblogger.elSeverity: 3 - Normal
Item Group: NoneStatus: None
Privacy: PublicAssigned to: None
Open/Closed: Open

Add a New Comment (Rich MarkupRich Markup):
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Sat 20 Mar 2010 11:26:46 PM UTC, original submission:

When using weblogger.el 1.4.4, I experience the following problem (I am at GMT-4):

When I start a new post (weblogger-start-entry) the date shows up correctly in Emacs. After posting, the date is 4 hours behind. If I use weblogger-fetch-entries the date that shows up in Emacs is now 8 hours behind. If I revise the post it moves back another four hours, and so on.

Aaron <ah77>

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach File(s):
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -unavailable- added by ah77 (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can click here to add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    No Changes Have Been Made to This Item

    Back to the top


    Powered by Savane 3.1-cleanup