buggNewSense GNU/Linux - Bugs: bug #31938, Sidebar / TOC boxes hide some text

 
 

You are not allowed to post comments on this tracker with your current authentification level.

bug #31938: Sidebar / TOC boxes hide some text

Submitted by:  Sam Geeraerts <samgee>
Submitted on:  Mon 20 Dec 2010 09:32:13 PM UTC  
 
Category: InfrastructureSeverity: 2 - Minor
Item Group: WebsiteStatus: Wont Fix
Privacy: PublicAssigned to: Michael Fötsch <mfoetsch>
Open/Closed: Closed

(Jump to the original submission Jump to the original submission)

Sun 22 Dec 2013 08:22:22 PM UTC, comment #8:

It's related to the gNewSense wiki theme, which we used before Galaxia. The theme is still available, but Galaxia is default now. Let's not worry about this anymore.

Sam Geeraerts <samgee>
Project Administrator
Wed 18 Dec 2013 09:46:42 PM UTC, comment #7:

Is this bug related to PmWiki, which we do not use any more? I can't reproduce the problem in the current website.

-Deleted Account- <sirgazil>
Thu 21 Apr 2011 04:55:30 PM UTC, comment #6:

The RecentChanges page shows a tip of the day, which is also hidden by the Side Bar.

Sam Geeraerts <samgee>
Project Administrator
Sun 20 Mar 2011 03:57:53 PM UTC, comment #5:

Code boxes flow around now. WARNING is still the same.

Sam Geeraerts <samgee>
Project Administrator
Sat 19 Mar 2011 12:53:23 PM UTC, comment #4:

I thought Sidebar and TOC also overlapped code, but apparently that's not the case (see test in sandbox [1]). They just overlap the code boxes, which looks sloppy.

What I expect to see is that the WARNING text (table) and the code boxes flow around the Sidebar and TOC. Making the WARNING text wrap would be a good temporary work-around.

[1] http://www.gnewsense.org/Main/WikiSandbox

Sam Geeraerts <samgee>
Project Administrator
Sat 19 Mar 2011 09:51:20 AM UTC, comment #3:

I've never seen the TOC do this. The Side Bar covers the red WARNING text on the page that Sam linked to (when the browser window is too narrow). This might be because the red text is actually a table. The Side Bar does not interfere with normal paragraphs.

Michael Fötsch <mfoetsch>In charge of this item.
Sat 19 Mar 2011 09:29:05 AM UTC, comment #2:

while the boxes sit in odd places, do they remain over other texts?

Karl Goetz <kgoetz>
Mon 20 Dec 2010 09:33:02 PM UTC, comment #1:

Example: http://www.gnewsense.org/Building_A_deb_Package

Sam Geeraerts <samgee>
Project Administrator
Mon 20 Dec 2010 09:32:13 PM UTC, original submission:

The Sidebar (on every page) and table of contents (on some pages) boxes lie on top of the page's text, hiding some of it. The hidden text can still be seen by looking at the raw text. But the page text should really flow around the boxes.

Sam Geeraerts <samgee>
Project Administrator

 

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -unavailable- added by sirgazil (Posted a comment)
  • -unavailable- added by mfoetsch (Posted a comment)
  • -unavailable- added by samgee (Submitted the item)
  •  

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    Follow 6 latest changes.

    Date Changed By Updated Field Previous Value => Replaced By
    Sun 22 Dec 2013 08:22:22 PM UTCsamgeeCategoryNone=>Infrastructure
      StatusConfirmed=>Wont Fix
      Open/ClosedOpen=>Closed
    Sat 19 Mar 2011 12:53:23 PM UTCsamgeeStatusNeed Info=>Confirmed
    Sat 19 Mar 2011 09:29:05 AM UTCkgoetzStatusConfirmed=>Need Info
      Assigned toNone=>mfoetsch

    Back to the top


    Powered by Savane 3.1-cleanup