buggNewSense GNU/Linux - Bugs: bug #32283, ScummVM and ScummVM-data suggest...

 
 

You are not allowed to post comments on this tracker with your current authentification level.

bug #32283: ScummVM and ScummVM-data suggest downloading proprietary games in their descriptions

Submitted by:  Adam Saunders <asaun>
Submitted on:  Fri 28 Jan 2011 09:58:53 PM UTC  
 
Category: NoneSeverity: 3 - Normal
Item Group: NoneStatus: Fixed
Privacy: PublicAssigned to: Karl Goetz <kgoetz>
Open/Closed: Closed

Sat 19 Mar 2011 10:04:40 AM UTC, comment #1:

bzr 140 has the change, i've added it to our needsclean list

Karl Goetz <kgoetz>In charge of this item.
Fri 28 Jan 2011 09:58:53 PM UTC, original submission:

The descriptions for these packages can be found here:
http://packages.debian.org/testing/games/scummvm
http://packages.debian.org/testing/games/scummvm-data

Here is the problematic language in the descriptions: "To actually make use of ScummVM, you'll have to install one of these [either Beneath A Steel Sky, or Flight of The Amazon Queen], or obtain the proprietary game data for another supported game from somewhere else".

Adam Saunders <asaun>

 

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -unavailable- added by asaun (Submitted the item)
  •  

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    Follow 3 latest changes.

    Date Changed By Updated Field Previous Value => Replaced By
    Sat 19 Mar 2011 10:04:40 AM UTCkgoetzStatusNone=>Fixed
      Assigned toNone=>kgoetz
      Open/ClosedOpen=>Closed

    Back to the top


    Powered by Savane 3.1-cleanup