buggNewSense GNU/Linux - Bugs: bug #33647, ScummVM does not install from...

 
 

You are not allowed to post comments on this tracker with your current authentification level.

bug #33647: ScummVM does not install from Synaptic on gNewSense metad

Submitted by:  Adam Saunders <asaun>
Submitted on:  Sat 25 Jun 2011 05:45:40 PM UTC  
 
Category: gNewSense 3Severity: 3 - Normal
Item Group: Package archiveStatus: Confirmed
Privacy: PublicAssigned to: None
Open/Closed: Open

Wed 29 Jun 2011 06:34:22 PM UTC, comment #4:

Oops! I had forgotten that I submitted that report back in January. Sorry about that! :)

Adam Saunders <asaun>
Wed 29 Jun 2011 05:35:55 PM UTC, comment #3:

Oops, I referred to the wrong bug report. Should be https://savannah.nongnu.org/bugs/?32283, reported by a Adam Saunders even. :) In short, the package description recommends non-free software.

Sam Geeraerts <samgee>
Project Administrator
Wed 29 Jun 2011 05:14:12 PM UTC, comment #2:

I am confused about the blacklisting. ScummVM is 100% free software: http://packages.debian.org/changelogs/pool/main/s/scummvm/scummvm_1.1.1-1/scummvm.copyright

Does "needsclean" refer to needing to change the code?

Adam Saunders <asaun>
Sat 25 Jun 2011 06:30:44 PM UTC, comment #1:

I can confirm the error on metad (mipsel, i386): apt-cache policy says that 0.11.1-1 is in the repo, but aptitude gives a 404 when trying to install it.

apt-cache policy on Parkes doesn't give any version.

I see that it's blacklisted (needsclean, see #32282) on Parkes, but not on metad.

Sam Geeraerts <samgee>
Project Administrator
Sat 25 Jun 2011 05:45:40 PM UTC, original submission:

Message I got from trying to install ScummVM:
W: Failed to fetch http://archive.gnewsense.org/gnewsense-metad/gnewsense/pool/main/s/scummvm/scummvm_0.11.1-1_mipsel.deb
404 Not Found

Adam Saunders <asaun>

 

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -unavailable- added by samgee (Posted a comment)
  • -unavailable- added by asaun (Submitted the item)
  •  

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    Follow 3 latest changes.

    Date Changed By Updated Field Previous Value => Replaced By
    Sat 25 Jun 2011 06:30:44 PM UTCsamgeeCategoryNone=>gNewSense 3
      Item GroupNone=>Package archive
      StatusNone=>Confirmed

    Back to the top


    Powered by Savane 3.1-cleanup