bugAVR Downloader/UploaDEr - Bugs: bug #34844, bad response to GO command on exit

 
 

You are not allowed to post comments on this tracker with your current authentication level.

bug #34844: bad response to GO command on exit

Submitter:  None
Submitted:  Wed 16 Nov 2011 09:36:46 PM UTC
Votes: 1
 
Category:  None Severity:  3 - Normal
Priority:  5 - Normal Item Group:  None
Status:  None Privacy:  Public
Assigned to:  None Originator Name:  klaus
Originator Email:  -email is unavailable- Open/Closed:  Open
Release:  None Programmer hardware: 
Device type: 

Wed 16 Nov 2011 09:36:46 PM UTC, original submission:  

avrdude 5.11.1 still exits with

avrdude: jtagmkII_close(): bad response to GO command: RSP_ILLEGAL_EMULATOR_MODE

This was mentioned earlier but is marked as fixed.

Is there another problem in my individual setup or is this bug still persistent?

(complete output attached)


Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attached Files
file #24387:  log added by None (3KiB - application/octet-stream)

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by budward (Voted in favor of this item)
  • -email is unavailable- added by None (Submitted the item)
  •  

    There is 1 vote so far. Votes easily highlight which items people would like to see resolved in priority, independently of the priority of the item set by tracker managers.

     

    Follow 2 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2013-05-05 budward Carbon-Copy- Added budward
    2011-11-16 None Attached File- Added log, #24387

    Back to the top

    Powered by Savane 3.13-04b1.
    Corresponding source code