bugMapOSMatic - Bugs: bug #36934, maposmatic.org: doesn't display...

 
 

bug #36934: maposmatic.org: doesn't display Japanese Kanji properly

Submitted by:  Stanislav GE <giner>
Submitted on:  Tue 24 Jul 2012 11:17:06 AM UTC  
 
Category:  i18n Severity:  5 - Blocker
Priority:  5 - Normal Status:  Confirmed
Privacy:  Public Assigned to:  None
Open/Closed:  Open Release:  None

Add a New Comment(Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Tue 24 Jul 2012 11:17:06 AM UTC, original submission:

Japanese Kanji are not displayed properly
http://www.maposmatic.org/rendered//056082_2012-07-24_11-59_test.png

Stanislav GE <giner>

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by dmentre (Updated the item)
  • -email is unavailable- added by giner (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

     

     

    Follow 2 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2012-08-08 dmentre Severity3 - Normal => 5 - Blocker
        StatusNone => Confirmed

    Back to the top


    Powered by Savane 3.3