bugAVR Downloader/UploaDEr - Bugs: bug #40157, fuse labels printed incorrectly

 
 

You are not allowed to post comments on this tracker with your current authentification level.

bug #40157: fuse labels printed incorrectly

Submitted by:  Jeffry R. Abramson <jeffryr>
Submitted on:  Wed 02 Oct 2013 01:35:25 AM UTC  
 
Category: NoneSeverity: 3 - Normal
Priority: 5 - NormalItem Group: None
Status: DuplicatePrivacy: Public
Assigned to: NoneOriginator Name: jeffryr
Open/Closed: Open

Wed 02 Oct 2013 04:58:44 AM UTC, comment #1:

Dup for bug #40085, already fixed in source code (thus closed).

Joerg Wunsch <joerg_wunsch>
Project Administrator
Wed 02 Oct 2013 01:35:25 AM UTC, original submission:

With verbosity >= 1, the extended and high fuse indicators are swapped:

In main.c:
should be
or some other matching combination.

Jeffry R. Abramson <jeffryr>

 

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -unavailable- added by joerg_wunsch (Posted a comment)
  • -unavailable- added by jeffryr (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can click here to add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    Follows 1 latest change.

    Date Changed By Updated Field Previous Value => Replaced By
    Wed 02 Oct 2013 04:58:44 AM UTCjoerg_wunschStatusNone=>Duplicate

    Back to the top


    Powered by Savane 3.1-cleanup