bugLINGOT Is Not a Guitar-Only Tuner - Bugs: bug #40525, Lingot not identifing usb input...

 
 

bug #40525: Lingot not identifing usb input devices in debian

Submitted by:  None
Submitted on:  Sat 09 Nov 2013 06:30:12 AM UTC  
 
Category:  None Severity:  3 - Normal
Item Group:  None Status:  Fixed
Privacy:  Public Assigned to:  Ibán Cereijo <ibancereijo>
Open/Closed:  Closed

Add a New Comment(Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Fri 06 Jul 2018 06:54:52 PM UTC, comment #1:

Lingot 1.0.0 has been released today, which solves this issue.
In the pictures attached we can see the web cam detected using both ALSA and PulseAudio.

(file #44517, file #44518)

Ibán Cereijo <ibancereijo>
Project AdministratorIn charge of this item.
Sat 09 Nov 2013 06:30:12 AM UTC, original submission:

I have installed Lingot newly and wanted to try it. But it was unable to identify an usb input device on my web cam. I tried to change the input settings in my pc even though i did not work.

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

Attached Files

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by ibancereijo (Updated the item)
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

     

     

    Follow 5 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2018-07-06 ibancereijo Attached File- => Added lingot-webcam-alsa.png, #44517
        Attached File- => Added lingot-webcam-pulseaudio.png, #44518
        StatusNone => Fixed
        Assigned toNone => ibancereijo
        Open/ClosedOpen => Closed

    Back to the top


    Powered by Savane 3.3