buggNewSense GNU/Linux - Bugs: bug #41941, Missing libjpeg-dev

 
 

You are not allowed to post comments on this tracker with your current authentification level.

bug #41941: Missing libjpeg-dev

Submitted by:  Nathan Moore <nate_devv>
Submitted on:  Mon Mar 24 00:44:11 2014  
 
Category: gNewSense 3Severity: 3 - Normal
Item Group: NoneStatus: Invalid
Privacy: PublicAssigned to: None
Open/Closed: Closed

Mon Mar 24 03:00:24 2014, comment #1:

Nevermind, I did not look at the Debian package for this. Please close.

Nathan Moore <nate_devv>
Mon Mar 24 00:44:11 2014, original submission:

libdirectfb-dev depends on libjpeg-dev, but there is no package in the repos providing libjpeg-dev. The easiest solution to fix this is to provide a meta-package called libjpeg-dev depending on libjpeg8-dev or libjpeg62-dev or to rebuild the libdirecfb-dev package to depend on one of the libjpeg*-dev packages.

Nathan Moore <nate_devv>

 

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -unavailable- added by cyfr0n (Updated the item)
  • -unavailable- added by nate_devv (Submitted the item)
  •  

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    Follow 2 latest changes.

    Date Changed By Updated Field Previous Value => Replaced By
    Thu May 22 13:36:49 2014cyfr0nStatusNone=>Invalid
      Open/ClosedOpen=>Closed

    Back to the top


    Powered by Savane 3.1-cleanup