bugMapOSMatic - Bugs: bug #48496, Show Museums in street index

 
 

bug #48496: Show Museums in street index

Submitted by:  Hartmut Holzgraefe <hartmut>
Submitted on:  Wed 13 Jul 2016 12:01:49 PM UTC  
 
Category:  ocitysmap Severity:  1 - Wish
Priority:  5 - Normal Status:  Invalid
Privacy:  Public Assigned to:  None
Open/Closed:  Closed Release:  None

Add a New Comment (Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Wed 13 Jul 2016 12:04:24 PM UTC, comment #1: 

This should have been a task, not a bug ... closing and recreating as a task

Hartmut Holzgraefe <hartmut>
Project Member
Wed 13 Jul 2016 12:01:49 PM UTC, original submission:  

Feature request: list museums in street index, either under "Education", or as a section of its own

Hartmut Holzgraefe <hartmut>
Project Member

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by hartmut (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

     

     

    Follow 2 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2016-07-13 hartmut StatusNone => Invalid
        Open/ClosedOpen => Closed

    Back to the top


    Powered by Savane 3.7