bugCybernetics Oriented Programming - Bugs: bug #50446, API anchor fails for same...

 
 

bug #50446: API anchor fails for same element-name

Submitter:  Enrico Gallus <susanoo>
Submitted:  Fri 03 Mar 2017 01:31:02 PM UTC
 
Category:  None Severity:  2 - Minor
Item Group:  None Status:  None
Privacy:  Public Assigned to:  susanoo
Open/Closed:  Open Release:  * 0.18
* Mandatory Fields

Add a New Comment (Rich Markup)
   

Comment Type & Canned Response:
       No canned response available

 

Fri 03 Mar 2017 02:04:26 PM UTC, comment #1: 

Could you try to fix this?

You probably need to add the group using:
"modify/overwrite"
and then append the cybol operation using:
"modify/append"

... for the menu on the left and the page anchors as well.

Christian Heller <christian>
Project Administrator
Fri 03 Mar 2017 01:31:02 PM UTC, original submission:  

The anchor fails if there are some commands in different groups.
e.g.
command/clear
manipulation/clear

using the manipulation/clear anchor will jump to the command/clear anchor.

Solution:
to set and unique identifier we have to use the group-name in the anchor as well.

Enrico Gallus <susanoo>
Project Administrator

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by christian (Posted a comment)
  • -email is unavailable- added by susanoo (Submitted the item)
  •  

    There are 0 votes so far. Votes easily highlight which items people would like to see resolved in priority, independently of the priority of the item set by tracker managers.

    Only logged-in users can vote.

     

     

     

     

    No changes have been made to this item

    Back to the top


    Powered by Savane 3.9