bugAVR Downloader/UploaDEr - Bugs: bug #50777, aclocal fails with "couldn't...

 
 

You are not allowed to post comments on this tracker with your current authentication level.

bug #50777: aclocal fails with "couldn't open directory 'm4': No such file or directory"

Submitter:  Yegor Yefremov <yegorich>
Submitted:  Mon 10 Apr 2017 10:57:36 AM UTC
 
Category:  None Severity:  3 - Normal
Priority:  5 - Normal Item Group:  None
Status:  None Privacy:  Public
Assigned to:  None Originator Name:  Yegor Yefremov
Open/Closed:  Open Release:  SVN snapshot
Programmer hardware:  Device type: 

Mon 10 Apr 2017 10:57:36 AM UTC, original submission:  

New automake versions fails. if m4 folder is missing. There is a rather comprehensive description/discussion of this issue here [1]. I'm experiencing this issue in Buildroot. Creating an empty
m4 folder in SVN tree would be the least invasive solution.

[1] https://bugzilla.redhat.com/show_bug.cgi?id=901333

Yegor Yefremov <yegorich>

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by yegorich (Submitted the item)
  •  

    There are 0 votes so far. Votes easily highlight which items people would like to see resolved in priority, independently of the priority of the item set by tracker managers.

     

     

     

    No changes have been made to this item

    Back to the top


    Powered by Savane 3.9