bugAVR Downloader/UploaDEr - Bugs: bug #51409, Can't program EFUSE on ATmega32M1

 
 

You are not allowed to post comments on this tracker with your current authentication level.

bug #51409: Can't program EFUSE on ATmega32M1

Submitted by:  None
Submitted on:  Fri 07 Jul 2017 08:49:05 AM UTC  
 
Category: NoneSeverity: 3 - Normal
Priority: 5 - NormalItem Group: None
Status: NonePrivacy: Public
Assigned to: NoneOriginator Name: Fabian
Originator Email: -unavailable-Open/Closed: Open
Release: 6.3Programmer hardware: 
Device type: 

Fri 07 Jul 2017 08:49:05 AM UTC, original submission:

The size of the memory efuse for atmega32m1 is not set so when one tries to program this fuse avrdude outputs:
avrdude: writing efuse (0 bytes):

Writing | ################################################## | 100% 0.00s

avrdude: 0 bytes of efuse written

replacing
memory "efuse"
by

memory "efuse"
size = 1;
for the part specification solves the problem

Anonymous

 

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -unavailable- added by None (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can click here to add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    No Changes Have Been Made to This Item

    Back to the top


    Powered by Savane 3.1-cleanup1