bugAVR Downloader/UploaDEr - Bugs: Browse Items

 
 
Browse with the query form and selection.
Open/Closed: Status: Assigned to: Category: Item Group: 

Additional constraint :
    since

Show: items at once ; items with a spam score lower than .

Click a column heading to sort results (up or down), or sort by priority or reset sort. You can also activate multicolumn sort. Currently, results are sorted by Item ID.

BeginBegin    Previous ResultsPrevious Results         93 matching items - Items 1 to 50         Next ResultsNext Results    EndEnd


Digest Item ID Summary Status Assigned to Submitted on
 #45115 avrdude 6.0.1 fuse bit display incorrect None None Fri 15 May 2015 08:12:08 PM UTC
 #45095 Atmega328p fuses are not according datasheet None None Wed 13 May 2015 09:43:21 AM UTC
 #44848 OS X and avrmkII, again None None Wed 15 Apr 2015 03:18:01 PM UTC
 #44644 Missing access to user signature rows in ATmega256RFR2 et al. None None Fri 27 Mar 2015 09:22:29 AM UTC
 #44541 Target not running after avrdude invocation None None Sat 14 Mar 2015 01:56:35 PM UTC
 #44540 Broken reset mode in jtagmkII_program_enable None None Sat 14 Mar 2015 01:54:50 PM UTC
 #44539 Avoid USB reconnect when running in VM None None Sat 14 Mar 2015 01:51:51 PM UTC
 #44252 Build fails when no libusb is detected. None None Sat 14 Feb 2015 07:34:11 PM UTC
 #44248 trunk version doesn't work with ch340g in linux None None Sat 14 Feb 2015 04:56:30 PM UTC
 #44218 linuxgpio not working with raspberryPi 2. "Can't open gpioX/direction" : Permission denied. Fixed by little delay None None Mon 09 Feb 2015 11:31:25 PM UTC
 #44171 Clarify Documentation on signal polarity None None Tue 03 Feb 2015 11:33:13 AM UTC
 #44170 Update/Rectify/Clarify Documentation None None Tue 03 Feb 2015 11:26:01 AM UTC
 #44001 fuses can't read and write with TPI and buspirate in command mode None None Wed 14 Jan 2015 09:40:20 AM UTC
 #43912 PATCH avrdude direct SPI mode NULL pointer crash None None Fri 02 Jan 2015 02:34:56 AM UTC
 #43898 atmega644p remains stopped after JTAG transaction None None Sun 28 Dec 2014 07:42:04 PM UTC
 #43839 unable to verify device signature or program boot memory on xmega16d4 from ELF file None None Tue 16 Dec 2014 07:14:21 PM UTC
 #43811 Writing a hex file using a ft2232H programmer fails when poll after a page write does not come back as expected. None None Sat 13 Dec 2014 08:13:32 AM UTC
 #43758 avrdude 6.1 does not program Attiny40 None None Fri 05 Dec 2014 11:36:58 AM UTC
 #43577 Extended address not sent with avr109 None None Tue 11 Nov 2014 02:14:43 PM UTC
 #43471 avrdude 5.11 buffer overruns in stk500v2 code None None Sat 25 Oct 2014 09:30:35 AM UTC
 #43268 usb_drain() call causes LUFA AVR-ISP MKII Code to Fail Fixed c_oflynn Sun 21 Sep 2014 11:31:24 AM UTC
 #43178 Problem programmig uc3a0512 with AtmelIce, target does not answer None None Tue 09 Sep 2014 01:33:26 PM UTC
 #43078 AVRDUDE crashes after sucessfully reading/writing eeprom Ready For Test joerg_wunsch Tue 26 Aug 2014 08:38:50 AM UTC
 #42517 "configure" script of avrdude-6.1 does not detect availability of some header files Works For Me rliebscher Fri 06 Jun 2014 02:18:57 PM UTC
 #42324 Feature Request: Refactor rts/dtr toggling as generic option None None Fri 09 May 2014 09:43:42 AM UTC
 #42310 New part description for AT90PWM216 Ready For Test rliebscher Tue 06 May 2014 10:19:53 PM UTC
 #42158 Linux GPIO - Source Typo Ready For Test rliebscher Mon 21 Apr 2014 04:50:27 PM UTC
 #42068 New programmer entry Wont Fix rliebscher Mon 07 Apr 2014 05:54:07 PM UTC
 #41928 Avrdude fails to burn flash of Atmega328p using buspirate with Arduino IDE None None Fri 21 Mar 2014 08:37:18 PM UTC
 #41878 AVR Dragon JTAG: ATxmega256A3BU hangs, when programming or reading device signature Need Info None Sun 16 Mar 2014 01:21:30 PM UTC
 #41857 avr109 atmega2564rfr2 erase timeout to short None None Thu 13 Mar 2014 03:46:13 PM UTC
 #41671 Feature Request: reinstall erase/rewrite cycle counter None None Sat 22 Feb 2014 07:03:53 PM UTC
 #41637 avrdude timeout should be specifiable None None Wed 19 Feb 2014 10:19:05 AM UTC
 #41631 TPI bitbang for preprogrammed ATtinys can fail (Patch attached) None None Tue 18 Feb 2014 01:13:56 PM UTC
 #41388 ATxmega32c4 and ATxmega16c4 have wrong signatures None None Wed 29 Jan 2014 01:43:30 PM UTC
 #41292 Crash when uploading with JTAGICE3 [through USB 1.1] None None Tue 21 Jan 2014 05:20:30 PM UTC
 #40831 LUFA AVRISP-MKII fails with avrdude 6.0.1 None None Sat 07 Dec 2013 03:10:06 AM UTC
 #40800 Can't program efuse on ATmega164p None None Wed 04 Dec 2013 01:06:22 AM UTC
 #40748 linuxgpio doesn't work on Raspberry PI rev. 2. Ready For Test rliebscher Fri 29 Nov 2013 12:19:14 PM UTC
 #40702 fix: enable AVRISPmkII to read prodsig None None Mon 25 Nov 2013 03:13:43 PM UTC
 #40615 Doesn't work with JTAGICE3 firmware 3.18 Fixed joerg_wunsch Mon 18 Nov 2013 01:09:42 AM UTC
 #40518 Using application with AVR109 on Xmega does not work as expected None None Fri 08 Nov 2013 12:07:04 PM UTC
 #40493 Can't program boot section of xmega256a3 None None Wed 06 Nov 2013 04:14:29 PM UTC
 #40145 6.0.1 - STK500v2 fails on uploads to parts with pages greater than 256b None None Mon 30 Sep 2013 01:50:11 AM UTC
 #40144 flash config for ATtiny1634 is wrong None None Sun 29 Sep 2013 11:41:38 PM UTC
 #40142 Floating point exception on Ubuntu 10.04 Ready For Test rliebscher Sun 29 Sep 2013 09:43:59 PM UTC
 #40112 6.0.1 - 911 flash upload fails None None Thu 26 Sep 2013 02:04:07 PM UTC
 #40108 [PATCH] Fix avrftdi verification error after flash write None hweisbach Thu 26 Sep 2013 03:22:18 AM UTC
 #39690 Erase-rewrite cycle counter non-functional for ATxmega parts Postponed None Sun 04 Aug 2013 04:33:21 PM UTC
 #39526 Why mega 2560 did not work as an ISP None None Fri 19 Jul 2013 01:36:49 PM UTC

BeginBegin    Previous ResultsPrevious Results         93 matching items - Items 1 to 50         Next ResultsNext Results    EndEnd

Open Items Priority Colors:
     1   2   3   4   5   6   7   8   9 
Closed Items Priority Colors:
     1   2   3   4   5   6   7   8   9 

Back to the top


Powered by Savane 3.1-cleanup