bugTransport Sample Protocol - Bugs: bug #14534, Impossible to "Open TSP...

 
 

bug #14534: Impossible to "Open TSP provider" after a " Open TSP provider SMI failure"

Submitted by:  Eric NOULARD <erk>
Submitted on:  Wed 14 Sep 2005 04:23:53 PM UTC  
 
Category: JSynoptic-tsp-pluginSeverity: 4 - Important
Status: NonePrivacy: Public
Assigned to: NoneOpen/Closed: Open
Release: NoneFixed Release: None

Add a New Comment (Rich MarkupRich Markup):
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Wed 14 Sep 2005 04:23:53 PM UTC, original submission:

When using the new
"Open TSP provider (SMI)" on bb_tsp_provider attached
to bb_simu the connection failed because
Data dot not respect "Standard Model Interface" (SMI).
Nonetheless a new TSP source is added to the jsynoptic
data source but we may not "Add source" on this data source.

After that fail it is impossible to Open TSP provider
using the classical way.
Open TSP provider UI shows up but no new Datasource
are added to jsynoptic UI.

Eric NOULARD <erk>
Project Administrator

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach File(s):
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

CC list is empty

 

Do you think this task is very important?
If so, you can click here to add your encouragement to it.
This task has 0 encouragements so far.

Only logged-in users can vote.

 

Please enter the title of George Orwell's famous dystopian book (it's a date):

 

 

Follows 1 latest change.

Date Changed By Updated Field Previous Value => Replaced By
Wed 14 Sep 2005 04:23:53 PM UTCerkCarbon-Copy-=>Added mathiaschoquet

Back to the top


Powered by Savane 3.1-cleanup