bugAVR C Runtime Library - Bugs: bug #29187, avr/boot.h does not work for Xmega

 
 

bug #29187: avr/boot.h does not work for Xmega

Submitted by:  Søren Theodorsen <theodorsen>
Submitted on:  Thu 11 Mar 2010 07:39:24 AM UTC  
 
Category: HeaderSeverity: 3 - Normal
Priority: 9 - ImmediateItem Group: None
Status: NonePercent Complete: 0%
Assigned to: NoneOpen/Closed: Open
Release: 1.6.7Fixed Release: None

Add a New Comment (Rich MarkupRich Markup):
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Thu 11 Mar 2010 07:39:24 AM UTC, original submission:

I get this error using a Xmega32A4, trying to include avr/boot.h

#error AVR processor does not provide bootloader support!
(even though it actually does. The registers just have different names)

Søren Theodorsen <theodorsen>

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach File(s):
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -unavailable- added by arcanum (Updated the item)
  • -unavailable- added by theodorsen (Submitted the item)
  •  

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    Follows 1 latest change.

    Date Changed By Updated Field Previous Value => Replaced By
    Fri 16 Nov 2012 06:58:38 PM UTCarcanumPriority5 - Normal=>9 - Immediate

    Back to the top


    Powered by Savane 3.1-cleanup