bugAVR Downloader/UploaDEr - Bugs: bug #37441, lockbits in ATxmega + avrdude =...

 
 

You are not allowed to post comments on this tracker with your current authentification level.

bug #37441: lockbits in ATxmega + avrdude = problem

Submitted by:  None
Submitted on:  Tue 25 Sep 2012 12:48:36 PM UTC  
 
Category: NoneSeverity: 3 - Normal
Priority: 5 - NormalItem Group: None
Status: Need InfoPrivacy: Public
Assigned to: NoneOriginator Name: mn_post@mail.ru
Originator Email: -unavailable-Open/Closed: Open

Tue 03 Sep 2013 12:10:59 PM UTC, comment #1:

Well, we traditionally named the lock bits section "lock", not
only for Xmega devices but also for older AVRs.

What's your actual problem with that name?

Joerg Wunsch <joerg_wunsch>
Project Administrator
Tue 25 Sep 2012 12:48:36 PM UTC, original submission:

avrdude.conf consists non-valid memory sections names for MCU's ATxmega family. Memory section name (in avrdude.conf) "lock" - is wrong, "lockbits" - that's right.

Anonymous

 

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -unavailable- added by joerg_wunsch (Posted a comment)
  • -unavailable- added by None (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can click here to add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    Follows 1 latest change.

    Date Changed By Updated Field Previous Value => Replaced By
    Tue 03 Sep 2013 12:10:59 PM UTCjoerg_wunschStatusNone=>Need Info

    Back to the top


    Powered by Savane 3.1-cleanup