bugAVR Downloader/UploaDEr - Bugs: bug #37965, avrdude 5.11.1 fails to set baud...

 
 

You are not allowed to post comments on this tracker with your current authentification level.

bug #37965: avrdude 5.11.1 fails to set baud rate on UBUNTU 12.04.1

Submitted by:  Paul Duke <pduke>
Submitted on:  Thu 20 Dec 2012 04:06:01 PM UTC  
 
Category: NoneSeverity: 3 - Normal
Priority: 5 - NormalItem Group: None
Status: NonePrivacy: Public
Assigned to: NoneOriginator Name: Paul Duke
Open/Closed: Closed

Wed 02 Jan 2013 02:44:45 PM UTC, comment #1:

Please close this. I recompiled and the problem is no more.

Paul Duke <pduke>
Thu 20 Dec 2012 04:06:01 PM UTC, original submission:

It was working after the upgrade to 12.04 but now it doesn't. I suspect updates broke it but don't know how to confirm. However other serial programs set the baudrate successfully.

If I list the baudrate on the serial port after powerup it is 9600. Then run avrdude and avrdude fails to connect to programmer. List the baud rate again and it is 0. Set it manually with stty and run avrdude and it works.

avrdude version 5.11.1.

Paul Duke <pduke>

 

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -unavailable- added by rliebscher (Updated the item)
  • -unavailable- added by pduke (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can click here to add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    Follows 1 latest change.

    Date Changed By Updated Field Previous Value => Replaced By
    Wed 02 Jan 2013 02:52:09 PM UTCrliebscherOpen/ClosedOpen=>Closed

    Back to the top


    Powered by Savane 3.1-cleanup