newsQuagga Routing Software - News: Quagga 0.99.18 build fixes

Latest News
Quagga 1.2.4 Released posted by paul, Mon 19 Feb 2018 09:49:01 PM UTC - 0 replies
Quagga 1.2.3 Release, with significant BGP security fixes posted by paul, Thu 15 Feb 2018 09:38:08 PM UTC - 0 replies
Quagga 1.2.2 release posted by balajig81, Tue 03 Oct 2017 05:00:55 PM UTC - 0 replies
Quagga 1.2.1 release posted by paul, Fri 10 Mar 2017 01:39:20 PM UTC - 0 replies
Quagga 1.2.0 has been released posted by paul, Wed 08 Feb 2017 03:40:08 PM UTC - 0 replies
[Submit News]
[25 news in archive]

Quagga 0.99.18 build fixes

Item posted by Paul Jakma <paul> on Sun 04 Mar 2012 11:30:21 PM UTC.

The 0.99.18 release unfortunately has a number of
build issues that may affect a subset of users:

  • Building with Opaque-LSA support will fail. Workaround: do not specify either of the following arguments to ./configure: "--enable-opaque-lsa", "--enable-ospf-te". (fix)
  • Bug 638: Building with "--disable-ipv6" or building on hosts where ./configure does not detect IPv6 support (e.g. some Linux security patches hide info in /proc) can cause build failures. Workaround: Do not specify "--disable-ipv6". (fix)
  • Bug 637: Compile error occurs with recent GCC versions. Possible workaround: If an older version of GCC is installed, e.g. gcc34, specify it as a "CC=gcc34" argument to configure. (fix).


No messages in Quagga 0.99.18 build fixes


Back to the top

Powered by Savane 3.1-cleanup1