newsModel Builder: Graphical ODE Simulator - News: Scipy 0.2.0 doesn't like Numeric >21.0

 
 
Latest News
Version 0.2.0 is out! posted by fccoelho, Mon 19 Apr 2004 08:00:02 PM UTC - 0 replies
Next release is near! posted by fccoelho, Sat 24 Jan 2004 09:05:25 PM UTC - 0 replies
Coming Up: Uncertainty analysis posted by fccoelho, Tue 29 Apr 2003 02:14:20 PM UTC - 0 replies
equation box font bug squished! posted by fccoelho, Tue 29 Apr 2003 02:07:07 PM UTC - 0 replies
New version posted by fccoelho, Tue 29 Apr 2003 12:21:41 PM UTC - 0 replies
[Submit News]
[12 news in archive]

Scipy 0.2.0 doesn't like Numeric >21.0

Item posted by Flávio Codeço Coelho <fccoelho> on Wed 16 Apr 2003 06:31:17 PM UTC.

I ran some tests and it seems that scipy has a problem with Numeric 21.3 22.0 and 23.0. Because of that we'll have to stick with Numeric 21.0 until this bug in scipy is fixed...
As soon as the next release of scipy is available I'll try those tests again,

cheers,

Flávio

Comments:

No messages in Scipy 0.2.0 doesn't like Numeric >21.0

 

Back to the top


Powered by Savane 3.1-cleanup