newsgravaty - News: 2013-08-07 13:28:33 gravaty 0.6.2 released

 
 
Latest News
2014-04-20 gravaty 3.0.6 (Ruby 2.0) & 4.0.1 (Ruby 2.1.1) released posted by marcobresciani, Sun 20 Apr 2014 03:16:32 PM UTC - 0 replies
2014-04-18 gravaty 3.0.5 (Ruby 2.0) and 4.0.0 (Ruby 2.1.1) released posted by marcobresciani, Fri 18 Apr 2014 02:10:49 PM UTC - 0 replies
2014-04-16 gravaty 2.7.23 (Ruby 2.0) & 3.0.2 (Ruby 2.1.1) released posted by marcobresciani, Wed 16 Apr 2014 12:42:40 PM UTC - 0 replies
2014-04-11 gravaty 2.7.17 (Ruby 2.0) & gravaty 3.0.0 (Ruby 2.1.1) posted by marcobresciani, Fri 11 Apr 2014 06:57:48 PM UTC - 0 replies
2014-04-03 10.27 gravaty 2.7.14 released posted by marcobresciani, Thu 03 Apr 2014 08:52:47 AM UTC - 0 replies
[Submit News]
[54 news in archive]

2013-08-07 13:28:33 gravaty 0.6.2 released

Item posted by Marco Bresciani <marcobresciani> on Fri 09 Aug 2013 06:24:05 PM UTC.

= Version 0.6.2
* Added tests for out-of-bounds options
* Commom factor for raise ArgumentError checks.
* Some minor (and backward-compatible to 0.6.x ...) refactoring for better coding.
* Some more checks for gem building (supposed it was my fault I can't push anymore...).
* IN PROGRESS. Test for basic RFC822, with "invalid multibyte escape" error avoided (see http://stackoverflow.com/questions/3588826/invalid-multibyte-escape-after-upgrade-to-rails-3-and-ruby-1-9-2-dtext or http://www.yannlaviolette.com/2012/10/invalid-multibyte-escape-argumenterror.html) but still doesn't pass... Why?

Comments:

No messages in 2013-08-07 13:28:33 gravaty 0.6.2 released

 

Back to the top


Powered by Savane 3.1-cleanup