helpAlsa 0.9 Xmms Output Plugin - Support: sr #102012, Please make volume work

 
 

sr #102012: Please make volume work

Submitted by:  None
Submitted on:  Sat 29 Mar 2003 09:39:46 AM UTC  
 
Category:  None Priority:  5 - Normal
Severity:  2 - Minor Status:  None
Privacy:  Public Assigned to:  Matthieu Sozeau <mat_tam>
Originator Email:  -email is unavailable- Open/Closed:  Open
Operating System:  None

Add a New Comment (Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

( Jump to the original submission)

Fri 09 May 2003 12:04:38 PM UTC, comment #8: 

It may be possible to group the DAC and DAC1 into one mixer control,
but I don't know how. I suggest you ask the alsa developers directly
(alsa-user@lists.sourceforge.net)

Matthieu Sozeau <mat_tam>In charge of this item.
Tue 06 May 2003 12:29:40 AM UTC, comment #7: 

> Do you know any program where volume control works nicely
> so that I can look at it ?


Nope. In alsamixergui I can drag both DAC and DAC1 to adjust
the volume. That's the closest to 'nice' I can get with this
card. The ironic part is I bought this stupid Audiophile
2496 because I heard it worked good with Linux. I'll do
whatever I can to help you diagnoise the problem. If you're
local to Silicon Valley you're welcome to  see it in person.
I'm now running Mandrake 9.1 but as I'm being told I'll have
better luck with Debian for audio purposes I may switch soon.

Anonymous
Mon 05 May 2003 10:56:29 PM UTC, comment #6: 

Do you know any program where volume control works nicely so that
I can look at it ?

Matthieu Sozeau <mat_tam>In charge of this item.
Mon 05 May 2003 10:53:45 PM UTC, comment #5: 

Sorry, I read the thread in reverse order :)

Matthieu Sozeau <mat_tam>In charge of this item.
Mon 05 May 2003 04:51:11 PM UTC, comment #4: 

You must select the right mixer device !!! (The name of the control in
alsamixer) and put it in the 'Mixer Device' text input for the mixer to
work.

Matthieu Sozeau <mat_tam>In charge of this item.
Sun 30 Mar 2003 05:48:01 AM UTC, comment #3: 

Hey on another issue, I have a workaround for the 30 second
pauses that happen between songs using xmms-alsa under
kde3.1. Simply rename /usr/bin/aplay to to someother name or
delete it. Not only does this keep xmms playing smoothly,
but it keeps kde from playing the annoying "Ding! You're an
idiot!" noises.

Anonymous
Sat 29 Mar 2003 11:50:58 PM UTC, comment #2: 

#1> To adjust the volume, I have to adjust both DAC and
DAC1 in alsamixer, it's stereo. One channel of adjustment
would not be very helpful.

#2> If I put
mixer_device=DAC into ~/.xmms/config then xmms does
not start, it gives me an error of:
$ xmms
failed: audio.c:295 (alsa_get_volume)

If I put mixer_device=DAC1 into config then XMMS comes
up and then plays music as before (with a broken volume
slider).

Anonymous
Sat 29 Mar 2003 01:18:31 PM UTC, comment #1: 

You must select the right mixer device (as found in
alsamixer) in the plugin's configuration dialog (e.g: Wave,
PCM...).

Matthieu Sozeau <mat_tam>In charge of this item.
Sat 29 Mar 2003 09:39:46 AM UTC, original submission:  

Please make the volume control on xmms work! I just
upgraded from Mandrake 8.2 to 9.0 but the volume
slider is still only for looks. I wish I didn't have to pull
up alsamixer just to change the volume. I'm running
the ice1712 driver on an intel (AMD) machine.

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

CC list is empty

 

Do you think this task is very important?
If so, you can add your encouragement to it.
This task has 0 encouragements so far.

Only logged-in users can vote.

 

 

 

Follows 1 latest change.

Date Changed by Updated Field Previous Value => Replaced by
2003-03-29 mat_tam Assigned toNone => NA

Back to the top


Powered by Savane 3.5