bugThe Om Modular Synthesizer - Bugs: bug #16288, Canyon delay goes nuts if used in...

 
 

bug #16288: Canyon delay goes nuts if used in a (specific) subpatch

Submitter:  Thorsten Wilms <thorwil>
Submitted:  Thu 06 Apr 2006 07:18:49 PM UTC
 
Category:  None Severity:  3 - Normal
Item Group:  None Status:  None
Privacy:  Public Assigned to:  None
Open/Closed:  Open
* Mandatory Fields

Add a New Comment (Rich Markup)
   

Comment Type & Canned Response:
       No canned response available

 

Fri 07 Apr 2006 07:16:50 PM UTC, comment #1: 

In a similar case with highpass filters (any such filter I have), I found a workaround: placing comparsion nodes in front (here with a  B value of 10) and using the "Smaller" output.

Thorsten Wilms <thorwil>
Thu 06 Apr 2006 07:18:49 PM UTC, original submission:  

atmo_jungle.om works fine loaded as root patch.
It also used to work fine as a 2nd level subpatch, but it puts out infinitive value (it seems) if used inside atmo_jungle_controler.

Disonnecting the canyon delay and bypassing it makes clear all other nodes are fine. Now I would blame the plugin, but there has to be something happening only in this subpatch case not happening otherwise.

Thorsten Wilms <thorwil>

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

Attached Files
file #9728:  jungle.tar.bz2 added by thorwil (4KiB - application/x-bzip)

 

Depends on the following items: None found

Items that depend on this one: None found

 

CC list is empty

 

There are 0 votes so far. Votes easily highlight which items people would like to see resolved in priority, independently of the priority of the item set by tracker managers.

Only logged-in users can vote.

 

 

 

 

Follows 1 latest change.

Date Changed by Updated Field Previous Value => Replaced by
2006-04-06 thorwil Attached File- Added jungle.tar.bz2, #9728

Back to the top


Powered by Savane 3.9