bugSELF Platform - Bugs: bug #23383, no visual feedback in Edit tab

 
 

bug #23383: no visual feedback in Edit tab

Submitted by:  David Jacovkis <djacovkis>
Submitted on:  Tue 27 May 2008 02:48:04 PM UTC  
 
Category:  user interface Severity:  3 - Normal
Item Group:  bug Status:  None
Privacy:  Public Assigned to:  rajiv nair <rajivnair>
Open/Closed:  Open

Add a New Comment(Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Wed 28 May 2008 01:10:53 PM UTC, comment #1:

please fix this.

Nagarjuna G. <nagarjun>
Project Administrator
Tue 27 May 2008 02:48:04 PM UTC, original submission:

The LO editor does not give visual feedback when the "Edit" tab is selected, when I click "Edit" the highlighted tab is still "View".

David Jacovkis <djacovkis>

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by nagarjun (Posted a comment)
  • -email is unavailable- added by djacovkis (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

     

     

    Follows 1 latest change.

    Date Changed by Updated Field Previous Value => Replaced by
    2008-05-28 nagarjun Assigned toNone => rajivnair

    Back to the top


    Powered by Savane 3.3