bugHddtemp - Bugs: bug #25987, SAMSUNG HM320JI - hddtemp.db

 
 

bug #25987: SAMSUNG HM320JI - hddtemp.db

Submitted by:  None
Submitted on:  Tue 24 Mar 2009 11:04:27 PM UTC
 
Category:  None Severity:  3 - Normal
Item Group:  None Status:  None
Privacy:  Public Assigned to:  None
Open/Closed:  Open
* Mandatory Fields

Add a New Comment (Rich Markup)
   

Comment Type & Canned Response:
       No canned response available

 

Tue 24 Mar 2009 11:04:27 PM UTC, original submission:  

Hi,

a new hdd for the database. The drive is 320 GB and the temperature is in C.

SAMSUNG HM320JI |   194 | Samsung HM329JI (320 GB SATA)

It seems clear to me that the temperature field is, like so often (with SAMSUNG hdd's) 194.

For further information, the output of hddtemp --debug /dev/sda
hddtemp --debug /dev/sda

================= hddtemp 0.3-beta15 ==================
Model: SAMSUNG HM320JI

field(1)         = 0
field(3)         = 190
field(4)         = 99
field(5)         = 0
field(7)         = 0
field(8)         = 0
field(9)         = 61
field(10)        = 0
field(12)        = 62
field(191)       = 0
field(192)       = 25
field(194)       = 33
field(195)       = 0
field(196)       = 0
field(197)       = 0
field(198)       = 0
field(199)       = 0
field(200)       = 0
field(201)       = 0
field(223)       = 2
field(225)       = 59

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

CC list is empty

 

There are 0 votes so far. Votes easily highlight which items people would like to see resolved in priority, independently of the priority of the item set by tracker managers.

Only logged-in users can vote.

 

 

 

 

No changes have been made to this item

Back to the top


Powered by Savane 3.9