bugsolang - Bugs: bug #27439, configure in git does not search...

 
 

bug #27439: configure in git does not search for libbabl

Submitter:  None
Submitted:  Sun 13 Sep 2009 11:46:01 PM UTC
   
 
Category:  None Severity:  3 - Normal
Item Group:  None Status:  None
Privacy:  Public Assigned to:  None
Open/Closed:  Open
* Mandatory Fields

Add a New Comment Rich Markup
   

Mon 21 Sep 2009 06:57:45 PM UTC, comment #1: 

There is no such problem in Ubuntu, so I am unsure what is the problem here. Are you having the same problem with the 0.3 release tarball?

Debarshi Ray <debarshiray>
Group Member
Sun 13 Sep 2009 11:46:01 PM UTC, original submission:  

Compiling from latest git checkout, configure succeeds but compilation fails with:

editable-photo.cpp:25:23: error: babl/babl.h: No such file or directory

Installing the libbabl dev packages on Debian testing and re-running configure does not fix the error.

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by debarshiray (Posted a comment)
  •  

    There are 0 votes so far. Votes easily highlight which items people would like to see resolved in priority, independently of the priority of the item set by tracker managers.

    Only logged-in users can vote.

     

    No changes have been made to this item

    Back to the top

    Powered by Savane 3.13-58d6.
    Corresponding source code