buggNewSense GNU/Linux - Bugs: bug #29377, Supply gNS python-apt configs to...

 
 

You are not allowed to post comments on this tracker with your current authentication level.

bug #29377: Supply gNS python-apt configs to upstream

Submitted by:  Karl Goetz <kgoetz>
Submitted on:  Tue 30 Mar 2010 10:32:32 AM UTC  
 
Category: PackageSeverity: 2 - Minor
Item Group: All architecturesStatus: Upstream
Privacy: PublicAssigned to: Karl Goetz <kgoetz>
Open/Closed: Open

Sun 09 May 2010 07:12:34 AM UTC, comment #1:

contacting m vogt about this by email.

my branch is at https://code.launchpad.net/~kgoetz/+junk/python-apt

Karl Goetz <kgoetz>In charge of this item.
Tue 30 Mar 2010 10:32:32 AM UTC, original submission:

Upstream python-apt ( Michael Vogt ) is happy to accept new distributions into the package.
We should try and get data for gNewSense 3 in before the package is frozen for squeeze.
This can't happen until we fix the layout or name of our security mirror (this bug should be blocked on that bug)

Karl Goetz <kgoetz>In charge of this item.

 

No files currently attached

 

Digest:
   bug dependencies.

Items that depend on this one: None found

 

CC list is empty

 

Please enter the title of George Orwell's famous dystopian book (it's a date):

 

 

Follow 3 latest changes.

Date Changed By Updated Field Previous Value => Replaced By
Sun 09 May 2010 07:12:34 AM UTCkgoetzStatusNone=>Upstream
  Assigned toNone=>kgoetz
Tue 30 Mar 2010 10:35:17 AM UTCkgoetzDependencies-=>Depends on bugs #29378

Back to the top


Powered by Savane 3.1-cleanup1