bugLinterna Mágica - Bugs: bug #36623, Can't watch youtube *movies*

 
 

bug #36623: Can't watch youtube *movies*

Submitted by:  None
Submitted on:  Sun 10 Jun 2012 06:39:11 PM UTC  
 
Category:  None Severity:  3 - Normal
Item Group:  None Status:  Fixed
Privacy:  Public Assigned to:  None
Open/Closed:  Closed Release:  None

Add a New Comment (Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

( Jump to the original submission)

Sun 10 Jun 2012 06:43:24 PM UTC, comment #8: 

Switching to bugs only tracker. The Support tracker is deprecated.

Ivaylo Valkov <valkov>
Project Administrator
Sun 10 Jun 2012 06:39:11 PM UTC, comment #7: 

This item has been reassigned from the project Linterna Mágica support tracker to your tracker.

The original report is still available at support #108009

Following are the information included in the original report:

[field #0]                  Item ID: 108009
[field #1]                 Group ID: 10711
[field #2]              Open/Closed: Closed
[field #3]                 Severity: 3 - Normal
[field #4]                  Privacy: Public
[field #5]          Discussion Lock: Locked
[field #7]                         : Unknown support Field Display Type
[field #8]                         : Unknown support Field Display Type
[field #9]                 Category: None
[field #10]             Submitted by: None
[field #11]              Assigned to: valkov
[field #12]             Submitted on: Thu 29 Mar 2012 07:06:06 PM GMT
[field #13]                  Summary: Can't watch youtube movies
[field #14]      Original Submission: On this page: http://www.youtube.com/movie/battleship-potemkin
I click the watch button and this is what I get: (greasemonkey and Linterna): "This video is currently unavailable"

It's perfectly all right at the same moment on another computer running Lubuntu with Flash and some extensions like adblock, flashblock, betterprivacy.

Unplug can't download the film. Linterna shows a download button that works but as usual, the film goes into /tmp as "videoplayback".

I love Linterna but it's punishing me somehow :-P

[field #15]                Closed on: Fri 30 Mar 2012 05:09:26 AM GMT
[field #16]               Item Group: None
[field #17]                   Status: Duplicate
[field #18]        Component Version: None
[field #19]         Operating System: GNU/Linux
[field #20]          Reproducibility: None
[field #21]               Size (loc): None
[field #22]            Fixed Release: None
[field #23]          Planned Release: None
[field #24]                   Effort: 0.00
[field #28]                 Priority: 5 - Normal
[field #31]         Percent Complete: 0%
[field #33]                  Release: 0.0.11-1
[field #58]     Custom Select Box #1: None
[field #59]     Custom Select Box #2: None
[field #60]     Custom Select Box #3: None
[field #61]     Custom Select Box #4: None
[field #62]     Custom Select Box #5: None
[field #63]     Custom Select Box #6: None
[field #64]     Custom Select Box #7: None
[field #65]     Custom Select Box #8: None
[field #66]     Custom Select Box #9: None
[field #67]    Custom Select Box #10: None

Ivaylo Valkov <valkov>
Project Administrator
Mon 02 Apr 2012 08:31:22 AM UTC, comment #6: 

Working code in trunk revision 266. Works with all browsers. Same revision optimizes loading in YouTube. Commit also fixes the overlapping of HTML5 player and Linterna Magica. The svn build on the website have the new code.

Closing comments on this bug as it is duplicate. Please comment in bug #35992. Comments for anonymous users are now open in the Bug tracker.

Ivaylo Valkov <valkov>
Project Administrator
Fri 30 Mar 2012 07:08:40 AM UTC, comment #5: 

I've been following this thread as I have the same problem.

Many thanks valkov, for your help, and for your caring. We can all wait for a while until you have the opportunity to fix this issue, I'm sure.

Just to add this. In some way the film plays as you say. After a long time, I could hear the sound track and when I closed the youtube tab, it stopped. This means the film eventually began to play — it must have been cached in /tmp.

Cheers

libre fan <librefan1>
Fri 30 Mar 2012 05:09:26 AM UTC, comment #4: 

The problem is entirely YouTube, CSS and Linterna Mágica related. I haven't tested with 10th or 11th version of Firefox.IceCat/Iceweasel. It seems it is exactly the same bug.

The report for bug #35992 really says that the clip plays, but not as expected. Only the title bar is visible and not the actual video. What was meant was that the extracted links are fine and the issue is CSS related. Fixing the style for few HTML elements should make the player visible. In other words minor easily fixable issue. I'll see if I can fix this till the end of this week. Otherwise it will happen after 8th of April, since I'll be without computer and Internet access whole next week.

I'm marking this as duplicate for bug #35992. Further comments if necessary to this or the other report are still open and welcome.

Ivaylo Valkov <valkov>
Project Administrator
Thu 29 Mar 2012 07:48:57 PM UTC, comment #3: 

What I can see is exactly the same as the screenshot but I have no idea if it's the same bug. I can't watch the film. Bug #35992 report says the clips play. It doesn't for me.

I'm running Iceweasel 10.0.3.

//All I see on that link is movie description and a button labeled "Watch Now". When I click it I am redirected to another page. [1] Is that correct?//
Yes it is.

//There the clip loads with Icecat 3.6.16.//
It doesn't for me.

I can download the film. That's fine by me but not very nice for people who expect to watch a film as with Flash.

I'll try in Trisquel. Perhaps my Debian is lacking in something.

Anonymous
Thu 29 Mar 2012 07:30:18 PM UTC, comment #2: 

All I see on that link is movie description and a button labeled "Watch Now". When I click it I am redirected to another page. [1] Is that correct? There the clip loads with Icecat 3.6.16. What you describe seems a lot like another bug report. [2] See the attached image in bug #35992. [2] As libre fan suggests you can right click the download button of Linterna Mágica and select "Save link as" to save the video wherever you lake and name it how you want.

Please clarify if the problem you have is the same as the one described in bug #35992. [2] Thanks.

[1] http://www.youtube.com/watch?v=Bh2SuJrEjwM&feature=watch-now-button&wide=1

[2] http://savannah.nongnu.org/bugs/?35992

Ivaylo Valkov <valkov>
Project Administrator
Thu 29 Mar 2012 07:11:34 PM UTC, comment #1: 

With a right click, you can download the file where you want under the name you want.

libre fan <librefan1>
Sun 10 Jun 2012 06:39:11 PM UTC, original submission:  

On this page: http://www.youtube.com/movie/battleship-potemkin
I click the watch button and this is what I get: (greasemonkey and Linterna): "This video is currently unavailable"

It's perfectly all right at the same moment on another computer running Lubuntu with Flash and some extensions like adblock, flashblock, betterprivacy.

Unplug can't download the film. Linterna shows a download button that works but as usual, the film goes into /tmp as "videoplayback".

I love Linterna but it's punishing me somehow :-P

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

Attached Files
file #25512:  linterna-movies-youtube.jpg added by None (7KiB - image/jpeg)

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by valkov (Posted a comment)
  • -email is unavailable- added by librefan1 (Posted a comment)
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

     

     

    Follow 3 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2012-06-10 valkov StatusNone => Fixed
        Open/ClosedOpen => Closed
    2012-06-10 valkov Reassign itemLinterna Mágica, sr #108009 => Linterna Mágica, bug #36623

    Back to the top


    Powered by Savane 3.5