bugWeeChat - Bugs: bug #38027, /me not properly displayed when...

 
 

bug #38027: /me not properly displayed when received from a relay client

Submitter:  Simone <roughnecks>
Submitted:  Sun 06 Jan 2013 10:55:15 AM UTC
 
Category:  relay plugin Severity:  3 - Normal
Item Group:  display Status:  Fixed
Privacy:  Public Assigned to:  flashcode
Originator Name:  Open/Closed:  Closed
Release:  * 0.3.9 IRC nick:  roughnecks
* Mandatory Fields

Add a New Comment (Rich Markup)
   

Comment Type & Canned Response:
       No canned response available

 

Sun 06 Jan 2013 11:27:33 AM UTC, comment #1: 

Bug fixed in irc plugin (for channel and private actions).

Sebastien Helleu <flashcode>
Project Administrator
Sun 06 Jan 2013 10:55:15 AM UTC, original submission:  

If you set up an irc relay and try to send a "/me" action from the relay client, this message isn't correctly displayed in weechat.

The /relay raw buffer shows:

10:57 [8] irc.freenode PRIVMSG ##laltromondo :\01ACTION is trying\01

Simone <roughnecks>

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by flashcode (Posted a comment)
  • -email is unavailable- added by roughnecks (Submitted the item)
  •  

    There are 0 votes so far. Votes easily highlight which items people would like to see resolved in priority, independently of the priority of the item set by tracker managers.

    Only logged-in users can vote.

     

     

     

     

    Follow 3 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2013-01-20 flashcode Open/ClosedOpen Closed
    2013-01-06 flashcode StatusNone Fixed
        Assigned toNone flashcode

    Back to the top


    Powered by Savane 3.9