bugLinterna Mágica - Bugs: bug #38334, LM stops working on Youtube

 
 

bug #38334: LM stops working on Youtube

Submitted by:  None
Submitted on:  Fri 15 Feb 2013 05:15:15 AM UTC  
 
Category:  Previously working website does not anymore Severity:  4 - Important
Item Group:  None Status:  Fixed
Privacy:  Public Assigned to:  Ivaylo Valkov <valkov>
Open/Closed:  Closed Release:  git-master

Add a New Comment(Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Sun 17 Feb 2013 12:10:14 PM UTC, comment #2:

It is now fixed in the latest bug-fix release 0.0.13-1.

Ivaylo Valkov <valkov>
Project AdministratorIn charge of this item.
Fri 15 Feb 2013 05:44:55 AM UTC, comment #1:

Hi,

Thanks for reporting. I've noticed some glitches about a week ago. Yesterday it did not work at all. I'll try to fix it as soon as possible.

Ivaylo Valkov <valkov>
Project AdministratorIn charge of this item.
Fri 15 Feb 2013 05:15:15 AM UTC, original submission:

Hi

LM would not load on Youtube. e.g
http://www.youtube.com/watch?v=z0xsccVQO7U
It is as if LM has not been installed at all.

Browser is Firefox 18, LM version is rev 386 from svn build.
OSes are Ubuntu 12.10 and 12.04.

Thanks.

P.S. Tested also with Viewtube and it still works.

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by valkov (Posted a comment)
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

     

     

    Follow 7 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2013-02-17 valkov StatusConfirmed => Fixed
        Open/ClosedOpen => Closed
    2013-02-15 valkov CategoryNone => Previously working website does not anymore
        Severity3 - Normal => 4 - Important
        StatusNone => Confirmed
        Assigned toNone => valkov
        ReleaseNone => git-master

    Back to the top


    Powered by Savane 3.3