bugLinterna Mágica - Bugs: bug #39319, Video plays at wrong area

 
 

bug #39319: Video plays at wrong area

Submitted by:  None
Submitted on:  Sat 22 Jun 2013 05:33:34 AM UTC  
 
Category: Interface bugSeverity: 3 - Normal
Item Group: NoneStatus: Fixed
Privacy: PublicAssigned to: Ivaylo Valkov <valkov>
Open/Closed: ClosedRelease: git-master

Add a New Comment(Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Wed 24 Jul 2013 04:46:42 AM UTC, comment #5:

Hi,

Tested with rev 409, works perfectly. Thanks for the great work

Anonymous
Mon 22 Jul 2013 09:00:20 PM UTC, comment #4:

Hi,

Could you please test trunk revision 409 and report back? The issue for the provided link should be fixed. The easiest way is to use the unstable nightly builds from the website.

For any other site, please open a separate bug report. There is no general way that I know of to catch all Linterna Mágica interface disposition and fix it. Thanks!

Ivaylo Valkov <valkov>
Project AdministratorIn charge of this item.
Tue 25 Jun 2013 05:07:13 AM UTC, comment #3:

Thanks. I can confirm it works. Gnash was disabled which prevented LM to detect the DOM object. I'll see what I can do about the displacement as soon as possible.

Ivaylo Valkov <valkov>
Project AdministratorIn charge of this item.
Tue 25 Jun 2013 04:43:20 AM UTC, comment #2:

Yes, it works. Only in the wrong place. I am attaching a screenshot.

(file #28406)

Anonymous
Mon 24 Jun 2013 07:36:03 PM UTC, comment #1:

Hi,

Thanks for reporting.

Unfortunately LM is not working at all in the provided URL. Could you confirm that it really works at least partially?

About the disable button. I don't know, "doesn't work" is a broad area of cases different from one other, so I can't say anything.

Could you explain your idea in more detail?

Ivaylo Valkov <valkov>
Project AdministratorIn charge of this item.
Sat 22 Jun 2013 05:33:34 AM UTC, original submission:

Hi,

There are some sites LM plays the videos but in the wrong area. For example

http://imagination.sourceforge.net/

In Firefox I can see the video but it is in an area where the texts should be, below the box where the flash video should be. As a result I cannot read the texts without disabling grease monkey. It would be nice if LM has a button to disable in case when it doesn't work. But I guess I should file a separate bug on that.

Thanks

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach File(s):
   
   
Comment:
   

Attached Files

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -unavailable- added by valkov (Posted a comment)
  •  

    Do you think this task is very important?
    If so, you can click here to add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    Follow 8 latest changes.

    Date Changed By Updated Field Previous Value => Replaced By
    Mon 29 Jul 2013 06:16:03 AM UTCvalkovStatusWorks For Me=>Fixed
      Open/ClosedOpen=>Closed
    Mon 22 Jul 2013 09:00:20 PM UTCvalkovCategoryNone=>Interface bug
      StatusConfirmed=>Works For Me
      Assigned toNone=>valkov
      ReleaseNone=>git-master
    Tue 25 Jun 2013 05:07:22 AM UTCvalkovStatusNone=>Confirmed
    Tue 25 Jun 2013 04:43:20 AM UTCNoneAttached File-=>Added Screenshot from 2013-06-25 00:40:54.png, #28406

    Back to the top


    Powered by Savane 3.1-cleanup1