bugranger - Bugs: bug #40441, draw borders and setting...

 
 

bug #40441: draw borders and setting colorscheme error

Submitted by:  None
Submitted on:  Thu 31 Oct 2013 09:55:33 PM UTC  
 
Severity:  3 - Normal Status:  Works For Me
Privacy:  Public Assigned to:  None
Open/Closed:  Open

Add a New Comment (Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Mon 11 Nov 2013 09:33:19 PM UTC, comment #1: 

1. You need to put the colorschemes at ~/.config/ranger/colorschemes/
2. To change the border setting, add the line to ~/.config/ranger/rc.conf:

:set draw_borders true

Roman Z. <hut>
Project Administrator
Thu 31 Oct 2013 09:55:33 PM UTC, original submission:  

i cannot specify any colorscheme other than the default ones though i add it to the colorscheme dir in ~/.config/ranger , also ranger couldn't display borders around columns as well

this started since ranger 1.6.1

attached is the log of ranger --debug and install-log

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

Attached Files
file #29520:  ranger-log.txt added by None (2KiB - text/plain)
file #29521:  install_log.txt added by None (17KiB - text/plain)

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by hut (Posted a comment)
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

     

     

    Follow 3 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2013-11-11 hut StatusNone => Works For Me
    2013-10-31 None Attached File- => Added ranger-log.txt, #29520
        Attached File- => Added install_log.txt, #29521

    Back to the top


    Powered by Savane 3.5