bugchildsplay - Bugs: bug #42684, childsplay 1.6-1 not starting in...

 
 

bug #42684: childsplay 1.6-1 not starting in Ubuntu Trusty

Submitted by:  Chris K <xylo04>
Submitted on:  Fri 04 Jul 2014 05:54:43 PM UTC  
 
Category:  None Severity:  3 - Normal
Item Group:  None Status:  Invalid
Privacy:  Public Assigned to:  Stas Zytkiewicz <childsplay>
Open/Closed:  Open

Add a New Comment(Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Tue 11 Jul 2017 01:11:47 PM UTC, comment #2:

Horrible outdated version. Please upgrade

Stas Zytkiewicz <childsplay>
Project AdministratorIn charge of this item.
Fri 04 Jul 2014 06:04:05 PM UTC, comment #1:

I see this is probably a duplicate of 42286, except that the fixing patch has not made it downstream to the Debian repo.

Chris K <xylo04>
Fri 04 Jul 2014 05:54:43 PM UTC, original submission:

I attempted to start childsplay, and got the following traceback before immediately exiting:

OS: Ubuntu 14.04 LTS
Python: 2.7.5-5ubuntu3

Let me know if you need any additional information!

Chris K <xylo04>

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by childsplay (Posted a comment)
  • -email is unavailable- added by xylo04
  • -email is unavailable- added by xylo04
  • -email is unavailable- added by xylo04 (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

     

     

    Follow 4 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2017-07-11 childsplay StatusNone => Invalid
        Assigned toNone => childsplay
    2014-07-04 xylo04 Carbon-Copy- => Added -email is unavailable-
        Carbon-Copy- => Added -email is unavailable-

    Back to the top


    Powered by Savane 3.3