bugAVR Downloader/UploaDEr - Bugs: Browse Items

 
 
Browse with the query form and selection.
Open/Closed:  Status:  Assigned to:  Category:  Item Group: 

Additional constraint :
    since

Items to show at once: .

Column heading links sort results (up or down), you can also sort by priority or reset sort.You can also deactivate multicolumn sort.

Begin     Previous Results         175 matching items - Items 1 to 50         Next Results     End

Item ID Summary Status Assigned to Submitted
 #32062 Enhancement: Validate params before erasing chip 2011-01-05
 #27501 [Feature Request]: Support AVR32 Need Info dhoerl 2009-09-22
 #27254 Cannot program ATXMega with AVRDUDE using AVR911 AVROSP mode 2009-08-14
 #27207 very slow with JTAGICE MKII using jtag2isp Need Info joerg_wunsch 2009-08-09
 #14374 Feature Request : terminal mode : improving EEPROM writes 2005-09-02
 #17487 AVR RC oscillator calibration routine not supported (feature request) In Progress joerg_wunsch 2006-08-21
 #19679 debugwire programming does not reset the target 2007-04-24
 #19882 Many "error in USB receive" messages received before successful programming. Need Info 2007-05-16
 #21499 Add support for the ATmega165* family 2007-11-02
 #22248 Read efuse error Invalid joerg_wunsch 2008-02-07
 #22700 Feature Request: Make AVR910 Device Codes more Usable joerg_wunsch 2008-03-23
 #25804 configure script does not abort if flex/lex is missing Need Info joerg_wunsch 2009-03-09
 #26007 ATTiny167 not supported 2009-03-26
 #26312 OS X Intel AVR-Dragon "jtagmkII_getsync(): sign-on command: status -1" error 2009-04-23
 #26345 Feature Request: -S and -Z options from STK500.EXE 2009-04-26
 #28731 Can't build avrdude 5.10 on OSX with USB support 2010-01-25
 #29263 Can't build avrdude on windows using latest cygwin 1.7.1 Fixed arcanum 2010-03-19
 #29264 avrdude upload to xmega using stk500 protocol using byte addresses rather than word addresses 2010-03-19
 #29896 Add support for XMEGA specific AVR109 protocol extensions used by XBoot 2010-05-16
 #30498 Add support for new avr devices (atmega324pa) 2010-07-20
 #30736 Patch to stk500v2 to support non-USB XPROG 2010-08-10
 #33160 JTAGICE mkII in JTAG mode, target not started correctly Need Info 2011-04-25
 #33484 wishlist: halfkay (teensyduino) support 2011-06-06
 #34271 avrdude only writes the eeprom in 8-byte steps (stk500v2) Need Info 2011-09-11
 #34339 back to back avrdude commands fail on dragon_isp on Ubuntu 10.10 joerg_wunsch 2011-09-20
 #34436 giveio does not work on windows 7 64-bit. Postponed 2011-09-29
 #34767 Avrdude to enable AVR Dragon to program AVR32 parts 2011-11-07
 #34844 bad response to GO command on exit 2011-11-16
 #34994 avrdude does not send PDI offsets when erasing XMEGA chip Need Info 2011-12-05
 #35265 Findings reported by cppcheck In Progress 2012-01-08
 #35295 Avrdude detects errors in outputfile "late". 2012-01-12
 #35456 The progress bar for STK500V2 programmer is "wrong". Ready For Test joerg_wunsch 2012-02-05
 #36713 config assumes obsolete libusb API Need Info 2012-06-23
 #37489 cross-compile issue with ar Need Info joerg_wunsch 2012-10-02
 #37697 avrdude cannot manage non-standard speeds on Mac Need Info 2012-11-09
 #37768 Poll usbtiny 100 times at init time to handle low-clock devices In Progress joerg_wunsch 2012-11-18
 #37997 AVR109 not working Need Info 2012-12-29
 #38199 Feature request: Clarify 'initialization failed' error message 2013-01-29
 #38792 Add missing XMEGA parts 2013-04-21
 #38831 [PATCH] Fix avrftdi onchip-buffer overrun Ready For Test hweisbach 2013-04-26
 #38952 AVR109 (butterfly) auto-increment functionnality is ignored Need Info 2013-05-09
 #39033 Support for ATxmegaXXXA4U devices 2013-05-21
 #39526 Why mega 2560 did not work as an ISP 2013-07-19
 #39690 Erase-rewrite cycle counter non-functional for ATxmega parts Postponed 2013-08-04
 #40108 [PATCH] Fix avrftdi verification error after flash write hweisbach 2013-09-26
 #40112 6.0.1 - 911 flash upload fails 2013-09-26
 #40142 Floating point exception on Ubuntu 10.04 Ready For Test rliebscher 2013-09-29
 #40144 flash config for ATtiny1634 is wrong 2013-09-29
 #40145 6.0.1 - STK500v2 fails on uploads to parts with pages greater than 256b 2013-09-30
 #40493 Can't program boot section of xmega256a3 2013-11-06

Begin     Previous Results         175 matching items - Items 1 to 50         Next Results     End


Open Items Priority Colors:
     1   2   3   4   5   6   7   8   9 
Closed Items Priority Colors:
     1   2   3   4   5   6   7   8   9 

Back to the top


Powered by Savane 3.9