newsNSS module for multidomain - News

 
 
Print summaries for the latest news.

Latest News Approved - With Summaries
nss-multidomain is available in the official Debian distrib
     posted by cyb, Mon 25 Feb 2002 12:59:15 AM UTC - 0 replies

nss-multidomain is available in the official Debian distrib

You just need "apt-get install libnss-multidomain" to install and set it up on a Debian box.

nss-multidomain-1.1 is out
     posted by cyb, Wed 06 Feb 2002 02:37:55 PM UTC - 0 replies

Changes:

libdb4 ready (tested)

configure detects the right version of the libdb to be used

added a small utility (make-db) that can be used to create DB
files using the same libdb version like the module itself

added --with-minuid and --with-mingid to prevent authentication
of users with (UID < minuid) and/or (GID < mingid)

added README.makedb file, explain how to use the utility

code cleanups

Debian packages for nss-multidomain-1.0
     posted by cyb, Tue 09 Oct 2001 10:03:30 AM UTC - 0 replies

Debian packages of the version 1.0 are available : http://freesoftware.fsf.org/download/nss-multidom/

nss-multidomain-1.0 is out
     posted by cyb, Mon 08 Oct 2001 10:13:24 AM UTC - 0 replies

nss-multidomain-1.0 is out, please download it from http://freesoftware.fsf.org/download/nss-multidom/

Back to the top


Powered by Savane 3.1-cleanup