newsSavannah Administration - News

 
 

Operating System Upgrade

Item posted by Loïc Dachary <loic> on Thu 06 Dec 2001 01:35:42 PM UTC.

We are going to upgrade the machine hosting savannah.gnu.org and subversions.gnu.org from debian/stable to debian/testing. This should not break anything. However there is always the possibility that a service stops working for some reason and we do not notice it. Please send a mail to savannah-hackers@gnu.org if you experience problems of some kind. Even if you're not sure that the problem comes from savannah.gnu.org or subversions.gnu.org, don't hesistate to notify us.

Thanks for your patience and support,

Back to the top

Powered by Savane 3.13-599c.
Corresponding source code