bugThe nmh Mail Handling System - Bugs: bug #15272, Strip (was: whatever) from Subject...

 
 

bug #15272: Strip (was: whatever) from Subject in replies

Submitted by:  Bill Wohler <wohler>
Submitted on:  Thu 22 Dec 2005 10:39:06 PM UTC  
 
Category:  Enhancement Severity:  3 - Normal
Priority:  5 - Normal Status:  Duplicate
Assigned to:  None Open/Closed:  Closed

Add a New Comment(Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Wed 19 Dec 2012 12:30:19 AM UTC, comment #1:

Closing this bug because it's a duplicate of Bug #24640. Though that one is newer, it's more general.

David Levine <levine>
Project Member
Thu 22 Dec 2005 10:39:06 PM UTC, original submission:

This is a feature that Gnus offers, and I like it.

Gnus does ask the user before doing it though.

Bill Wohler <wohler>
Project Member

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Digest:
   bug dependencies.

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by levine (Posted a comment)
  • -email is unavailable- added by pm215 (Updated the item)
  •  

     

     

    Follow 4 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2012-12-19 levine StatusNone => Duplicate
        Open/ClosedOpen => Closed
        Dependencies- => Depends on bugs #24640
    2008-12-29 pm215 Categoryuser interface => Enhancement

    Back to the top


    Powered by Savane 3.3