bugThe Om Modular Synthesizer - Bugs: bug #15901, Errors loading shipped patches...

 
 

bug #15901: Errors loading shipped patches when using localized LADSPA plugins

Submitted by:  None
Submitted on:  Sun 26 Feb 2006 01:46:32 AM UTC  
 
Category:  None Severity:  3 - Normal
Item Group:  None Status:  None
Privacy:  Public Assigned to:  None
Open/Closed:  Open

Add a New Comment(Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Thu 02 Mar 2006 07:17:26 PM UTC, comment #2:

See 11194, comment #3

Thorsten Wilms <thorwil>
Tue 28 Feb 2006 04:39:09 AM UTC, comment #1:

As expected, this error has nullified itself after compiling the blop plugins this way:

./configure --disable-nls
make
make install

This is generally recommended by me to avoid misunderstandings with the the properties anyway. More germans know what attack time is than 'Einschwingzeit'.

I have submitted a bug report to the blop author with the recommendation of disabling LSM by default.

Carlo

Carlo Matteo Capocasa <capocasa>
Sun 26 Feb 2006 01:46:32 AM UTC, original submission:

When using localized LADSPA plugins, Om reports they cannont be found. lurking an #om IRC discussion let it seem likely this is due to Om using the LADSPA port names for identification which are inconsistent across locales.

Carlo

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

CC list is empty

 

Do you think this task is very important?
If so, you can add your encouragement to it.
This task has 0 encouragements so far.

Only logged-in users can vote.

 

Please enter the title of George Orwell's famous dystopian book (it's a date):

 

 

No changes have been made to this item

Back to the top


Powered by Savane 3.3