bugThe Om Modular Synthesizer - Bugs: bug #15939, fluidsynth dssi doesn't work in om.

 
 

bug #15939: fluidsynth dssi doesn't work in om.

Submitted by:  Loki Davison <lfactor>
Submitted on:  Wed 01 Mar 2006 05:59:28 AM UTC  
 
Category: NoneSeverity: 4 - Important
Item Group: NoneStatus: In Progress
Privacy: PublicAssigned to: Dave Robillard <drobilla>
Open/Closed: Open

Add a New Comment (Rich MarkupRich Markup):
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Mon 20 Mar 2006 12:43:51 AM UTC, comment #1:

Possibly fixed, though all DSSIs are hosed on my machine for some reason so I can't test

Dave Robillard <drobilla>
Project AdministratorIn charge of this item.
Wed 01 Mar 2006 05:59:28 AM UTC, original submission:

Same with nikkia's organ. GUI works fine and soundfonts can be loaded, but can't get any output. Current cvs.

Loki Davison <lfactor>
Project Member

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach File(s):
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

CC list is empty

 

Do you think this task is very important?
If so, you can click here to add your encouragement to it.
This task has 0 encouragements so far.

Only logged-in users can vote.

 

Please enter the title of George Orwell's famous dystopian book (it's a date):

 

 

Follows 1 latest change.

Date Changed By Updated Field Previous Value => Replaced By
Mon 20 Mar 2006 12:43:51 AM UTCdrobillaStatusNone=>In Progress

Back to the top


Powered by Savane 3.1-cleanup