bugThe Om Modular Synthesizer - Bugs: bug #16273, Node coordinates not restored...

 
 

bug #16273: Node coordinates not restored properly

Submitted by:  Thorsten Wilms <thorwil>
Submitted on:  Wed 05 Apr 2006 07:24:11 PM UTC  
 
Category: NoneSeverity: 3 - Normal
Item Group: NoneStatus: None
Privacy: PublicAssigned to: None
Open/Closed: Open

Add a New Comment (Rich MarkupRich Markup):
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Wed 05 Apr 2006 07:24:11 PM UTC, original submission:

- Organize nodes nicely
- Save patch
- Quit
- Start
- Load patch

While some nodes appear on the right coordinates, other are moved in a seemingly random fashion. Having any nodes in a patch seems to make this happening far more likely. So there's a monster patch attached ... you might want to move just a few nodes into place, so you can rememmber their relative positions ...

Thorsten Wilms <thorwil>

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach File(s):
   
   
Comment:
   

Attached Files
file #9720:  atmo_jungle.om.tar.bz2 added by thorwil (3kB - application/x-bzip - Test patch)

 

Depends on the following items: None found

Items that depend on this one: None found

 

CC list is empty

 

Do you think this task is very important?
If so, you can click here to add your encouragement to it.
This task has 0 encouragements so far.

Only logged-in users can vote.

 

Please enter the title of George Orwell's famous dystopian book (it's a date):

 

 

Follows 1 latest change.

Date Changed By Updated Field Previous Value => Replaced By
Wed 05 Apr 2006 07:24:11 PM UTCthorwilAttached File-=>Added atmo_jungle.om.tar.bz2, #9720

Back to the top


Powered by Savane 3.1-cleanup