bugautocutsel - Bugs: bug #21292, copy & paste with german...

 
 

bug #21292: copy & paste with german character

Submitted by:  None
Submitted on:  Mon 08 Oct 2007 12:41:23 PM UTC  
 
Category: NoneSeverity: 3 - Normal
Item Group: NoneStatus: None
Privacy: PublicAssigned to: None
Open/Closed: Open

Add a New Comment (Rich MarkupRich Markup):
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Sat 28 Mar 2009 03:26:27 PM UTC, comment #1:

Got the same problem with polish characters. My system is using UTF-8. The resoults vary - when I'm copying "zażółć gęślą jaźń" from gajim to gajim (or firefox) (PRIMARY to CLIPBOARD) i get "za\u017có\u0142\u0107 g\u0119\u015bl\u0105 ja\u017a\u0144". when I'm copying from urxvt to gajim (PRIMARY to CLIPBOARD) i get "za???? g??l? ja??".

Anonymous
Mon 08 Oct 2007 12:41:23 PM UTC, original submission:

Client WinXP
Server Linux SUSE 10 SP1
VNC Viewer: Realvnc Viewer 4.1.2
Autocutsel: autcutsel v0.9.0

Hi I started autocutsel with /usr/local/bin/autocutsel
If I copy german character like öäü they will be not copied.

What is wrong? ;)

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach File(s):
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

CC list is empty

 

Do you think this task is very important?
If so, you can click here to add your encouragement to it.
This task has 0 encouragements so far.

Only logged-in users can vote.

 

Please enter the title of George Orwell's famous dystopian book (it's a date):

 

 

No Changes Have Been Made to This Item

Back to the top


Powered by Savane 3.1-cleanup