bugHddtemp - Bugs: bug #24281, hddtemp does not opening...

 
 

bug #24281: hddtemp does not opening /dev/disk/by-path/

Submitter:  None
Submitted:  Tue 16 Sep 2008 08:37:15 PM UTC
   
 
Category:  None Severity:  3 - Normal
Item Group:  None Status:  None
Privacy:  Public Assigned to:  None
Open/Closed:  Open
* Mandatory Fields

Add a New Comment Rich Markup
   

Tue 16 Sep 2008 08:37:15 PM UTC, original submission:  

hddtemp version 0.3-beta15

# hddtemp /dev/disk/by-path/pci-0000\:00\:12.0-scsi-0\:0\:0\:0
00:12.0-scsi-0:0:0:0: open: No such file or directory

# file /dev/disk/by-path/pci-0000\:00\:12.0-scsi-0\:0\:0\:0
/dev/disk/by-path/pci-0000:00:12.0-scsi-0:0:0:0: symbolic link to `../../sda'

But:

# hddtemp /dev/disk/by-id/scsi-SATA_WDC_WD1200BEVS-_WD-WXE807797881
/dev/disk/by-id/scsi-SATA_WDC_WD1200BEVS-_WD-WXE807797881: WDC WD1200BEVS-22UST0                   :  38°C

Workaround:

#hddtemp $(readlink -f /dev/disk/by-path/pci-0000\:00\:12.0-scsi-0\:0\:0\:0)
/dev/sda: WDC WD1200BEVS-22UST0                :   37°C

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

CC list is empty

 

There are 0 votes so far. Votes easily highlight which items people would like to see resolved in priority, independently of the priority of the item set by tracker managers.

Only logged-in users can vote.

 

No changes have been made to this item

Back to the top

Powered by Savane 3.13-ee12.
Corresponding source code