bugMibble MIB Parser - Bugs: bug #26677, Couldn't find imported symbol...

 
 

bug #26677: Couldn't find imported symbol 'ObjectName' in RFC1155-SMI

Submitted by:  None
Submitted on:  Mon 25 May 2009 11:27:03 PM UTC  
 
Severity:  5 - Major Item Group:  Software
Status:  None Privacy:  Public
Assigned to:  None Open/Closed:  Open

Add a New Comment(Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Wed 27 May 2009 07:57:37 PM UTC, comment #1:

It looks like the problem is with the vendors MIB. They were
not importing ObjectName from SNMPv2-SMI. As soon as I
modified their MIB to include ObjectName on the import then
mibble was happy.

Sorry to have bothered you.

Thanks.

./Colin

Anonymous
Mon 25 May 2009 11:27:03 PM UTC, original submission:

Hi,

Using mibble 2.9.2 againtst a vendor mib and I am getting the
following error while running MibblePrinter with the --oid option.

Error: in RFC-1215: line 5:
couldn't find imported symbol 'ObjectName' in MIB 'RFC1155-SMI'

I tried using --debug instead of --oid but no debug output was
received.

Does this imply that there is something wrong with the vendor's
MIB or is there a problem within mibble?

Thanks.
./Colin

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

CC list is empty

 

Do you think this task is very important?
If so, you can add your encouragement to it.
This task has 0 encouragements so far.

Only logged-in users can vote.

 

 

 

No changes have been made to this item

Back to the top


Powered by Savane 3.3