bugJailkit - Bugs: bug #27646, debian /lib64/ld-linux-x86-64.so.2

 
 

bug #27646: debian /lib64/ld-linux-x86-64.so.2

Submitter:  None
Submitted:  Fri 09 Oct 2009 12:02:21 PM UTC
 
Category:  None Severity:  3 - Normal
Item Group:  None Status:  Invalid
Privacy:  Public Assigned to:  None
Open/Closed:  Closed
* Mandatory Fields

Add a New Comment (Rich Markup)
   

Comment Type & Canned Response:
       No canned response available

 

Sun 18 Oct 2009 06:49:17 PM UTC, comment #3: 

that means this is not a bug. closing for now. please reopen if you think this still is an issue.

Olivier Sessink <oli4>
Project Administrator
Sun 18 Oct 2009 01:49:24 PM UTC, comment #2: 

Have 3 jails on amd64 Lenny, made with Jailkit 2.8 and jk_init jk_lsh, scp, sftp and logbasics sections, and /lib64/ld-linux-x86-64.so.2 -> ld-2.7.so is there.

Anonymous
Tue 13 Oct 2009 12:46:11 PM UTC, comment #1: 

if you use `ldd` on a 64bit executable, does this library show up?

(/lib/ld-linux.so is also not in jk_init.ini, but `ldd` on any 32 bit executable returns this library as dependency, so it is always copied into the jail)

Olivier Sessink <oli4>
Project Administrator
Fri 09 Oct 2009 12:02:21 PM UTC, original submission:  

/lib64/ld-linux-x86-64.so.2 is essential in a jail on debian 64 bit systems and should be copied too in the sample configs.

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by oli4 (Posted a comment)
  •  

    There are 0 votes so far. Votes easily highlight which items people would like to see resolved in priority, independently of the priority of the item set by tracker managers.

    Only logged-in users can vote.

     

     

     

     

    Follow 3 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2009-10-18 oli4 Open/ClosedOpen Closed
        StatusNeed Info Invalid
    2009-10-13 oli4 StatusNone Need Info

    Back to the top


    Powered by Savane 3.9