bugAlsa 0.9 Xmms Output Plugin - Bugs: bug #2982, snd_pcm_wait: Input/output error...

 
 

bug #2982: snd_pcm_wait: Input/output error on pause

Submitted by:  None
Submitted on:  Sat 29 Mar 2003 03:41:56 AM UTC  
 
Category:  None Severity:  3 - Normal
Item Group:  None Status:  None
Privacy:  Public Assigned to:  None
Open/Closed:  Open

Add a New Comment (Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Thu 02 Oct 2003 07:09:45 PM UTC, comment #2: 

I get this every time I play a song using my sb live card. alsa-xmms 0.9.12 , alsa 0.9.2 and xmms 1.2.7-r20

Anonymous
Sat 14 Jun 2003 08:16:39 PM UTC, comment #1: 

it happens to me everytime with my integrated soundcard (nForce) xmms 1.2.7, alsa 0.9.3 , alsa-xmms-0.9.11

Anonymous
Sat 29 Mar 2003 03:41:56 AM UTC, original submission:  

I get a popup titled ALSA error with snd_pcm_wait: Input/output error in it when I pause. This doesn't happen every time, it seems random. It didn't happen with my cs46xx based sound card, only on my soundblaster live. Also, it only happens when mmap is enabled. I'm using alsa-xmms 0.9.9b, alsa 0.9.2, and xmms 1.2.7.

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

CC list is empty

 

Do you think this task is very important?
If so, you can add your encouragement to it.
This task has 0 encouragements so far.

Only logged-in users can vote.

 

 

 

No changes have been made to this item

Back to the top


Powered by Savane 3.5